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Install the Latest Version of Shotcut

Shotcut is updated frequently so it's useful if you can install the latest version onto your computer
when needed. If you don’t have admin rights on your computer, there is a previous version of Shotcut
available to download from the University’s Software Centre.

If you have a computer with admin rights, go to https://shotcut.org/download, download the
Windows installer file and install Shotcut on your computer.

If you don't have admin rights, you can download the Shotcut operating files onto your hard drive
/ flash drive / external hard drive, then run Shotcut from there. Instructions to do this are as
follows.

1. Visit https://shotcut.org/download.

2. Select the Windows portable zip link and download to your laptop/PC.

I. Shotcut NEWS DOWNLOAD FEATURES TUTORIALS RESOURCES FORUM  MORE-

Download

We pledge that our downloads are always free of malware, spyware, and adware. Furthermore, we refuse to bundle Search

any software unrelated to Shotcut such as browser toolbars or download managers. However, we can only provide
that guarantee if you come to this website to download. enHancep By Google \:

Current Version: 20.11.28
‘We think your OS is Microsoft Windows.

Recent Posts

Show downloads for GNU/Linux | macOS | Microsoft Windows | All New Version 20.11.28

Windows
(64-bit Windows 7+)

New Version 20.10.31: Qt 5.15 Upgrade

Site 1 (FossHub) Site 2 (GitHub) To avoid ads and get automatic updates: New Version 20.09.27
Windows installer Windows installer B Get it from
. New Version 20.09.13: Pad Blur and Rich Text Video
——— —
< Windows ponw Windows portable zip L MlcrOSOft Filters

3. Locate the download on your computer and right click on the file. Select Extract All... from
the pop-up menu.

B Name

shotcut-win64-201128.zi

Open
Open in new window

Extract All...

7-Zip

4. When prompted, browse for a suitable folder to copy the files into and click Extract.
Depending on where you choose to save to, it could take some time to extract all the files.

5. Once all the files have been extracted and saved onto your computer, go into the folder
where you saved them and locate and open the Shotcut folder.

6. In this folder there should be a file called shotcut.exe. Click this and the programme will
open.

Shotcut (v20.11.28) User Guide / Humanities eLearning / March 2022 2/26



The University of Manchester

Create a Project

B Name

R b
R share

I ffmpeg.exe

O ffplay.exe
I ffprobe.ex
O melt.exe
Il  shotcut.exe
B avcodec->d.dll
B avdevice-58.dIl

1. Select or create a Project folder by clicking on the button next to the text.

2. Give your Project a name.

3. Press Start.

Note: Shotcut Projects have the file extension “.mlt”

~ L 2
S & H
OpenFile Open Other, Save
Playlist

# Thumbnails

Ll
.

|| - v =
Playlist Filters Properties

File Edit View Settings Help

2)

s

3 H = o= O
& i O E EFE Y & = 0 &
Peak Meter Properties Recent Playlist Timeline Filters Keyframes History Export Jobs
@®
Clip

Projects fold 1 C:\Shoteut
e

Project name |HUM10101 Lecture Week 0 1| 2 ‘

Video mode Automatic

Automatic means the resolution and frame
rate are based on the first file you add
to your project. If the first file is nota
video dlip (for example, image or audio),
then it will be 1920x1080p 25 fps.

3.
‘t Start I

/00:00:00:00 K o« > » M v~y S

Source
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Import Video into Shotcut

Click the Open File icon on the toolbar (or use File > Open File). Select your first video and click
Open.

File Edit View Settings Help

= , [ 3 - - -
-— -lh H= :) C ) 1 G) - F—' Y @
Open File § Open Other, Save Peak Meter Properties Recent Playlist Timeline Fiters  Keyframes

Playlist (=]ES]
: Open File

2 B < VTS.. 5 HUMI0101 Lecture ...
Organise + New folder

B8 This PC

L Objects
@ Desktop L
. o4 J

= . ==
Audie Clip.mp3 Blank Title Part 01.mp4 Part 02.mp4
Card.jpg

File name: | Part 01.mp4 ~ | | All Files (*)

The video will open in the Source Monitor window and start playing automatically.

= & KW DO2C = i O =E =Y & = 0 g

OpenFile OpenOther, Save  Undo PeskMeter Properties Recent Playlist Timeline Fiters Keyframes History Export Jobs
Playlist @®
Thumbnails Clip

Source Monitor

Playlist Tab
Source Tab
[00:00:02
) »
|| v =|mE] = 00:00:11:12 || /00:00:11:13
Playist | Fiters = Properties | source | Project

Click on the Playlist tab and then click the + button to add the source video to the playlist.
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Playlist e
Thumbnails Clip

I‘M Click + to add the I

Source Video to the
Playlist

HIEAIENENENE

Flaylist Filters Froperties

N.B. Shotcut's Playlist is really a 'library of assets' rather than a sequential playlist.

If you want to open multiple files instead of just selecting one video in step 2, select them all.
These will all automatically be added to the playlist.

Add Video to the Timeline

You can either add a whole video or a clip selected from a video to the Timeline.

1. To add the whole video: drag and drop it from the Playlist to the Timeline.

Phwﬂ ﬂ[]
Thumbnails Clip In
.‘l pat 1 mmmm

— Parn02.mpd 00:00:00:00 | 00:0

| b

+ = Dragfrom the Playlist to the
Playlist Timeline

Timeline
= (> 6 i .|._Av:||:..=

Output

Vi

a 1 e

2. To add a clip (section of a video):

a. Double-click on the video in the Playlist panel to load it into the Source Monitor
window.
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b. Drag the in/out markers (triangular handles either side of the playbar) to mark
the beginning and end of your clip.

In/out Markers

00:00:02:19 |5 |/00:00:11:13 H « »

Source Project

3. From the Timeline menu, select Track Operations > Add Video Track (or press Ctrl+I).

Timeline

3 Track Operations OB Add Audio Track (Ctrl+U) )
Track Helght (W Add Video Track (Ctrl+1)
Selection b | Insert Track (Ctrl+Alt+I)
Options k| Remaowve Track (Ctrl+Alt+U)
Other » .
Cancel

Keyframes Timeline

The Timeline will now have a video track (V1).

Timeline
= W +=~vifileo®
Output
Vi
i e

Keyframes Timeline

To add more videos to this track you can:

e either add them directly from the Playlist (drag and drop)
e oradd a clip/section of video as before.
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To add more videos from the Playlist, make sure Toggle snapping is selected on the Timeline
toolbar and then drag and drop from the Playlist to the end of the current clip.

Timeline

Sy o a -~ A
o Toggle snapping _

Vi

W e

Toggle snapping makes sure that, when you add a new clip to the video track, it 'snaps' to the end
of the last clip like a magnet. This avoids any unintentional overlaps or blank video.

To add more selected clips, follow steps 1-2 above and then click the Append (+) button on the
Timeline toolbar to add the clip to the Timeline.

Timeline

= > m

Keyframes Timeline

Change the Order of Clips on the Timeline

On the Timeline, click on a clip to highlight it, right-click it and select Cut. This removes the clip
from the Timeline and moves clips that came after it to fill the gap.

Timeline

=Syl +=Aviflle@@ o

Output

vi o | A
F e 3 . Copy (Ctrl+C)
g = Remove (X)

Split At Playhead (S)
More

Properties
Cancel

Keyframes | Timeline

1. Position the playhead on the Timeline at the point you want the clip to appear.
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2. Press the Paste button on the Timeline toolbar.

Timeline
= > wwy

Keyframes Timeline
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Audio
Detach Audio from Video

Detaching the audio track from a video clip allows you to have more control over the audio. As a
separate track, you can edit the audio independently from the video and apply filters such as
adjusting the levels (volume). You can also remove the audio completely and replace it with
different audio, e.g. pre-recorded voiceover.

To remove the audio from a clip on the Timeline, right-click the relevant clip and select
More > Detach Audio.

@@ e

0:00:05

Cut (Ctrl+X)

Copy (Ctrl+C) Lft (2)

Remaove (X) Replace (R)
Split At Playhead (S)
More »  Detach Audio
Properties Update Thumbnails

Cancel Rebuild Audio Waveform

Adjust the Levels (Volume)
1. On the Timeline, click the clip you want to adjust.
2. Press the Filters button on the top toolbar.

3. This adds a Filters tab below the Playlist panel.

|
= B : & i = = Pe 0= =
-— -h H D C ==} 1 @ — F—' Y 2 @ € ° g
OpenFile Open Other, Save Undo Peak Meter Properties Recent Playlist Timeline J Filter: neyframes History Export Jobs
Filters ®

Part 02.mp4

+ B | (W X
I)o:oo:oq i ) 00:00:20 i ) [00:00:40
3 00:00:00:00 |%|/00:00:47:23 M < > > M m v e
Playlist I Filters ]-doperu‘es Source Project
Timeline
=S xnl+=~viifleo@ a o =
=
Poisit 00:00:00 00:00:05
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4 and 5: Press the + button and select Gain/Volume from the Audio tab.

Filters

B Fiters
Part 02.mp4

search l |
[ ¥ Favourite ] [ L] video ] - |?|
¢ Y Downmix - |-

¥ (@ Fade In Audio

B ¥ (@ Fade Out Aud:
I* © Gain f'b'ulume'

* @ Swap Channels

Flaylist | Filters | Properties

6. Click and drag the blue bar left to lower levels and right to raise them

= & B OS2cCc £ i 0O

Open File  Open Other, Save Undo Peak Meter Properties Recent Fla
Filters ]
Part 02.mp

Audio
[viganfvome
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Import Audio Voiceover
You can record a voiceover track

e either using your mobile phone and emailing the recording to yourself then saving it to
your computer

e or by using free software like Audacity on your computer.
In both cases, save the recording in mp3 format on your computer.

To import an audio file into Shotcut, first detach the unwanted audio from the video (see above),
then follow these steps:

1. Right-click on the audio clip and select Remove.

Timeline

= x @l +=~viiflleo@ o

O "00:00:00 |oo:00:01

Vi

g 1 e — Cut (Ctrl+X)

Copy (Ctrl+C)
a1 P Split At Playhead (S)
Mt More

Propetties

Cancel

Keyframes | Timeline

2. Click the Open File icon on the toolbar (or use File > Open File).

3. Select the audio file you saved to your computer and click Open. The audio file will open in
the Source Monitor window and start playing automatically.

4. Click on the Playlist icon or tab and then click the + button to add the source audio to the
playlist.
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5. Click on the audio track in the playlist and drag it down onto the empty audio track.

Playlist B &)
z Thumbnails Clip =
T
2 Blank Title Card.jpg
4 »
|- -
Pevist  Drag and drop the audio clip onto
Timeline the empty audio track
Output 00:00:00
Vi
s e
Al
L)
Transitions

Cross-dissolve

To create a cross-dissolve transition, click on one clip and drag it so that it overlaps an adjacent

clip, either to the immediate right or left, then release the clip you're dragging.

Timeline

=yl +=~viflle@@ o ‘

ERIpuY 00:00:00 00:00:05 00:00:10
Vi _jq Port 0Lmp4 B ‘* —m
Mo Drag one clip to overlap with

another

Keyframes Timeline

The dissolve transition looks like this on the Timeline:

Timeline

=yl +=~vifle @@

Output

V1
i e

Keyframes | Timeline
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If you end up with a gap between clips, right-click the gap and select Remove.

Timeline
= xm i +=-~viall-@@8 e - o m
Ot 00:00:00 |00:00:05 |00:00: 10 ~0:
v1 P
i 9o

- More »

Gap

Cancel

Keyframes Timeline

Fade in/Fade Out (video and audio)
1. On the Timeline, click the clip you want to fade in/out.
2. Press the Filters button on the top toolbar.

3. This adds a Filters tab below the Playlist panel.

4. Press the + button.

5. Select either Fade In Video or Fade Out Video from the Video tab.

Shotcut (v20.11.28) User Guide / Humanities eLearning / March 2022
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~ ks U = = o = o= O Loggi

& & BAOC &2 i O &= =|Y20 <<= O 8 osing
OpenFile Open Other, Save Undo Peak Meter Properties Recent Playlist Timeline §§ Filters yframes History Export Jobs Colour
Filters @®

[ Partosmp

+ [ i

b
[oo:00:00 , T|00:00:95 ) joo:00:10 |00:00:15
3 00:00:04:14 | < | /00:00:18:11 H o« > » M - i/

Playlist Properties Source Project
Timeline

T EEEREl & | B
Outet 00:00:00 |oo:00:05 00:00: 10 00:00: 1]
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9o
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)

¥ [Fade Out Video

CLIFip

L glitch

Flaylist Filters Properties

Filters ()
I Filters E
[ |a
EmeD x
L Elastic Scale a
4 ¥ [Fade In Video

The Filters panel now shows the filter applied to the selected clip

By default, fades are 1 second in duration. You can achieve a smoother fade by increasing its

duration.

Press the '+' button next to the duration display until it shows 00:

on the Timeline.

00:02:00 (2 seconds), or more.

Part 03.mp

Video

¥ FadelnVidee

Use this button to increase
time / smoothness of fade

g || =] &

Duration 00:00:01:00) | w—

Adjust opadity instead of fade with black

Filters ]

The fade filter shows as a slanting triangle on the selected clip on the Timeline.
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- @@ -

|o0:00:05

You can also fade audio using the same method and selecting Fade In / Out Audio in the Filters
list.
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Add Text
Title Card

The best way to add a title at the beginning of the Timeline is to add a black image to the project
and add text onto it.

1. Create a plain black image (or download one from the internet) and add it to your playlist.

2. Double-click the image in the Playlist panel and press the + button on the Timeline
toolbar.

4K-Plain-Black-Background- __ P
Best-Wallpaper-40043,jpg D0:00:00:00 | D0:00:04:

| b

+ =V E|| HE =

Playlist Filters Properties

Tirneline

= % m W [+]=~ vl
Dutput

Vi

W e

The image will be added to the end of your sequence.

By default, its duration will be 4 seconds. If you want it to be longer than this, drag out the right
edge of the black image on the Timeline.

Timeline

= xE il =~ viIfle@® 9
Output

vi Drag until the black

£ e background is the right
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3. Right-click on this extended black image and select Cut, then drag the playhead to the very

beginning of the Timeline and click the Paste button on the Timeline. The black image will

be inserted at the very beginning of the Timeline, in front of all other clips.

4. Select the clip of the black background and go to the Filters tab, click on the plus sign and

select Text: Rich.

RS O vieo |[@ a0 | X

#* [size, Position & Rotate

I

* [_white Balance

Flaylist Properties

Timeline

= ym M + =~ vl
Output

V1

i O

Keyframes Timeline

You will then be presented with a text box which is editable from within the source monitor.

~ N 3 = 3 A 7] o= =

S & BOC &2 i O EEREY O =% 08
OpenFile Open Other, Save Undo Peak Meter Properties Recent Playlist Timelne Filters Keyframes History Export Jobs
Filters @

IvISEREEE  Change font properties using

this toolbar
= X
Preset - | [ [
Position 5% |3/, 4|3 (D) —
(o]}
Background size 2686 |+ | x 1267 |3 [D] —
Text size 2682 x 1230
Background colour || BY
Overflow (@) Automatic (| Visble | Hidden )

Click and drag this black circle
to change the position of the

00:00:00:00 | % | /00:00:20:14

Playist | Fiters | Properties Source | Project

text box .
Click and drag these corner
Too:qn:nq . oo0z | poo:oq |, joo:goiog |, fooopog |, poworig oo SQUAIES to change the size of
0 Q630 IS the text box
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You can type your text directly into the text box and change font properties using the toolbar at
the top of the text box. You can also change the size of the text box by clicking and dragging the

small squares in each corner, and change the position of the textbox on the screen by clicking
and dragging the small circle in the centre.

Text Over Video

Adding text over your video follows almost the same process as adding a title card but, instead of
selecting the black background, you would select the video clip you want to add text to.

Once you get to the Filter settings, there is a handy Preset that will position your textbox in the
Lower Third of the video. However, you can still move and resize the text box if you prefer.

Playlst

=] 8] W X
#=
Position 1925 1440 D,
Background 3456 |+ 612 =) @
Text size 3452 436
Background colour || 5)

B®

Part 01.mp4

Overfiow (®) Automatic () Visible () Hidden 2

Text about this video goes here

[00:00:09 |, [00:00:03 | [00:00:04 |,  [00:00:08 \ou:qo:un. j00:00:10 |, [00:00:13 | [00:00:14 ,  [00:00:1§
00:00:09:01 |3 | /00:00:20:14 K o« > » M |~

Fiters | Properties source | Project

, lo:go:1g

it

If you only want to display text for part of the video clip, you will need to first split the clip in the
Timeline.

1.

Before you begin, it's useful to expand the view of the clip on the Timeline by using the plus

and minus magnifiers on the Timeline Toolbar. Either click on the plus sign or drag the

slider until your clip appears as expanded on the Timeline.

Timeline

=S » m W

Output
Vi
s 1 e

Drag the playhead to the position in the video. You can use the left and right arrow keys on
your keyboard to move frame-by-frame for more accuracy. Mark this point by pressing the

Split at playhead button on the Timeline Toolbar.
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Timeline

= ¥
Output

Vi

e v e

3. Do the same for the point where you want the text to stop being displayed in the video.

The video has now been split into three separate clips:

Output
Vi
s v o

4. Select the clip you want to display the text over and add the Text: Rich filter as outlined in
the steps above.
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Exporting the Video

From the Shotcut menu, select File > Export Video... or click the Export button on the toolbar.

HUM10101 Lecture Week 01.mlt - Shotcut
|53 Edit View Settings Help

e “ k1 0= mY 0 <= o]
Open File... Ctri+0 Meter Properties Recent Playlist  Timeline Filters Keyframes History
Open Other... Ctrl+Shift+ O @
Open MLT XML As Clip... on Start Date
Save Ctrl+5

. 0:05 | 00:00:00:00 | 2020-12-10 17:09:33
Save As.. Ctrl+Shift+5
Export Video... Ctrl+E

4:00 | 00:03:20:05 | 2021-01-05 12:11:31

Export Frame... Ctrl+Shift+E
Export EDL...

You'll be presented with a number of presets and options but you don't need to change any of
these. Just press the Export File button and choose where you want to save your video.

Export ®
Presets Export Help

zearch

The defaults create a H. 264/AAC MP4 file, which is

Custom “ suitable for most users and purposes. Choose a
v Stock Preset at the left before dediding to use the

Default Advanced mode. The Advanced mode does not
GIF Animation prevent creating an invalid combination of options!
H.264 Baseline Profile : -
H.264 High Profile From | Timeline
H.264 Main Profile .
HEVC Main Profile The only option you need
MIPEG h I
MPEG-2 ere!

Slide Deck (H.264)
Slide Deck (HEVC)
WMV
WebM

WiahhA /DO
g || - Expart Fila Reset Advanced
Flaylist Filters Froperties XPOr

It will take some time to process, and you can see the progress of your exportin the jobs window
that appears to the right of the source monitor.

Jobs = (3

Next Steps

Once you have exported and saved your video to your hard drive, you'll probably want to share it
with others. The best way to do this is by uploading it to the University Video Portal. The Video
Portal ensures your video is uploaded to a secure space and, with automatically-generated
subtitles, also covers requirements for audio/visual accessibility.

Once your video is up on the Video Portal, you can share it with others either by providing your
audience with a link to the video portal page, or by embedding the video directly into your
Blackboard course.
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Please see the following guidance for further information:
e Uploading a Video to the Video Portal
e Linking a Video in Adobe Spark Page
e Embedding a Video in A Blackboard Course

Copyright

Please note all the usual copyright restrictions apply regarding the use of commercial and
copyrighted media in Shotcut. To learn more about copyright, please visit our guide to copyright
on the eLearning Resources website.

Glossary

Cross Dissolve - the image of the end of one video starts dissolving to reveal the start of the next
video.

Export - to transfer video data into a format that can be read by standard media player
applications.

Fade - the end or start of a video fades to black.

Playhead - a graphic line in the timeline that represents the position, or frame, of the material
you are currently viewing.

Playlist - in Shotcut a playlist is used to collect videos into one place for ease of access.

Project - where all of your video edits and effects are saved in an editable format before you
export the video.

Snapping (Toggle Snapping) - the automatic joining of the beginning of a clip to the end of the
last clip.

Source Monitor - allows you to view clips at full resolution and establish In and Out points.

Timeline - a space to line up video clips horizontally, reading from left to right. The timeline also
has time code markers indicating the location of each frame.

Title Card - filmed or printed text appearing at the beginning or end of a video. Usually
containing details about the video and its creators.

Track - individual pieces of media on the timeline.
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Keyboard Shortcuts

Action Windows/Linux macOS

File > Open Ctrl+O command+0

File > Save Ctrl+S command+S

File > Export Video Ctrl+E command+E

Edit > Undo Ctrl+z command+Z

Edit > Redo Ctrl+Y / Ctrl+Shift+Z shifttcommand+Z
Play L or Space L or space

Pause K or Space K or space

Next Frame Right Arrow key Right Arrow key

Previous Frame

Left Arrow key

Left Arrow key

Seek Start Home home

Seek End End end

Cut Ctrl+X command+X
Copy Ctrl+Cor C command+C or C
Paste Ctrl+V command+V
Insert \Y \Y

Split S S

Shotcut (v20.11.28) User Guide / Humanities eLearning / March 2022
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Optional Advanced Techniques
Split Screen Video

You can create a video with slides on one side of the screen and a talking head on the other. To

do this, you will first need to add the two separate video files to your playlist.

1. Add youir first video to the Timeline.

2. Right-click on the video track under Output and select Track Operations > Add Video
Track. This will add a new blank track to the Timeline.

Timeline

et = ~ v X [fll* © @

] Right-click
Output

Track Operations Add Audio Track (Ctrl+U)
Track Height Add Video Track (Ctrl+I)
Selection b | Insert Track (Ctrl+Alt+I)
Options b | Remove Track (Ctr+Alt+l)
Other v
Cancel

Keyframes Timeline

3. Dragand drop your second video onto the new video track.

4. Select the video you want to be on the right-hand side of the screen and go to the Filters

tab, click on the ¥ sign and select Size, Position and Rotate.

Filters

Talking Head.mp4

E]ES)

[

| a

—’D video ||@ Audo | | X

* @ mute

Size, Position & Rotate

¥ [white Balance

Flaylist Properties

Tirmneline

Output
V2
e
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5. Inthe filter settings, set Size mode to Fit and Vertical fit to Middle.

6. To scale the video to half its original size, divide the width by 2 and replace this in the first

box next to the Size setting.

7. To get the video to orient to the right-hand side, input the same number into the first box

next to the Position setting.

Filters =

Video

[ v size, Posifon &Rotate ]

set this as the same
number as half the size

=)l X Adjust this to
Preset half the size
Position 0=, [ 2 |
Size 38407 o x 2160 | 2 =) |§|
Zoom 00.0% ||D |
Size mod Fil Distort =)
Horizontal fit (@) Left Centre Right D
Vertical fit Bottom D
Rotation poe ||D |§|
Background colour || | P

8. To set the left-hand video, go through the same process, leaving the number in step 7
ato0.
Your video should now look like this.

Shotcut (v20.11.28) User Guide / Humanities eLearning / March 2022

24/26



The University of Manchester

Picture-in-Picture Video

You can create a video with slides as the focus and a smaller talking head video in a box in one
corner. To do this, add your two separate videos to the playlist.

1. First, add your main video to the Timeline.

2. Right-click on the first video track under Output and select Track Operations > Add Video
Track. This will add a new blank track on top of your first video.

Timeline

E o Yo 1 (=] — o>
Right-click L Sl . ®

Output

Track Operations Add Audio Track (Ctrl+U)
Track Height Add Video Track (Ctrl+I)
Selection b | Insert Track (Ctrl+Alt+I)
Options b | Remove Track (Ctrl+Alt+U)
Other -
Cancel

Keyframes Timeline

3. Dragand drop the video you want to appear as a smaller box to the new blank video track.

4. Select the second video and go to the Filters tab, click on the + sign and select Size, Position
and Rotate.

RS O vido |[@ Ao | | X

* @ Mute

Size, Position & Rotate

Flaylist Properties

Timeline
= ¥ m W

Output

V2
" 1 O

V1
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5. Inthe Filter settings, select either Bottom Left, Bottom Right, Top Left or Top Right
(depending on where you want the smaller video to display) from the Preset dropdown.
You can adjust the size of the video by editing the Zoom %.

(=
Position 1920 |3, 1080 |+ 2 |
Size 1920 5| x 1080 |= | @
zoom | 2 |
Size mode (@) Fit CFil [ Distort ]
Haorizontal fit | Left [ Centre ['®) Right b
Vertical fit () Top [ Middle |®) Bottom 9
Rotation _ 0.0= ] 2 @
Background colour E] ;’ 2

Your video should now look something like this:

Too:oo:uo ) i . jo0:00:01 i ) jo0:00:02 i ) [00:00:03 i ) [00:00:04 i
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